谈谈均线粘合与其他指标的运用

曾经辉煌

曾经辉煌

2021-01-14

既然粘合形态可以捕捉到股票的启动点,那么为了不太耗费精力,抓住主升浪,配合其他指标运用能起到事半功倍的效果。下面用一个四线粘合、一线金叉=

黑马绝技和主升浪两个指标为例加以说明:

四线粘合、一线金叉=

黑马绝技指标的原理是:一种是30.60.90.120

粘合;一是指60.90.120.250

粘合;一线金叉是指30

均线金叉上面的两种粘合。均线粘合一般表示有主力在吸筹,

而一线金叉则表示该股要拉升。该指标有两大看点:一是股价在半年线之上均线粘合;二是股价在年线之上均线粘合。参照这个指标操盘就会引导投资者去关注股价穿越半年或年线的股票,往往黑马和大牛股都在年线上产生,胜算的把握相当大。

主升浪指标的原理是:通过筹码和当日换手率之差判断最近筹码的稳定性,至少惜售看好的比较多。因此可以看做是一只股票进入主升浪比较明确的信号。

两个指标运用的要点是:当粘合信号出现后是可以考虑的介入点,但粘合信号出现后或粘合信号出现几天后伴随主升浪信号的出现,有很大的几率会是一波主升浪,这段行情的盈利效果是很可观的。

两个相关的指标源码:

{

黑马绝技

}

EMA13:=EMA(C,13);

EMA30:EMA(C,30),COLORFFCCCC;

EMA60:EMA(C,60),COLORFF00FF;

EMA90:EMA(C,90),COLORYELLOW;

EMA120:EMA(C,120),COLORFFCC66;

EMA250:EMA(C,250),COLORBLUE;

F1:=EMA30-EMA60<130/1000 ANDEMA30-EMA90<230/1000 ANDEMA30-EMA120<330/1000;

F2:=EMA60-EMA30<130/1000 ANDEMA60-EMA90<230/1000 ANDEMA60-EMA120<330/1000;

F3:=EMA90-EMA30<130/1000 ANDEMA90-EMA60<230/1000 ANDEMA90-EMA120<330/1000;

F4:=EMA120-EMA30<130/1000 ANDEMA120-EMA60<230/1000 ANDEMA120-EMA90<330/1000;

F5:=EMA30-EMA60<100/1000 ANDEMA30-EMA90<200/1000;

FF1:=F1 AND F2 AND F3 AND F4 ANDCROSS(EMA30,EMA60);

FF2:=F1 AND F2 AND F3 AND F4 ANDCROSS(EMA(C,13),EMA30);

FF3:=F5 AND C>EMA250 ANDCROSS(EMA30,EMA60);

G1:=EMA60-EMA90<220/1000 ANDEMA60-EMA120<320/1000 ANDEMA60-EMA250<420/1000;

G2:=EMA90-EMA30<220/1000 ANDEMA90-EMA60<320/1000 ANDEMA90-EMA250<420/1000;

G3:=EMA120-EMA60<220/1000 ANDEMA120-EMA90<320/1000 ANDEMA120-EMA250<420/1000;

G4:=EMA250-EMA60<220/1000 ANDEMA250-EMA90<320/1000 ANDEMA250-EMA120<420/1000;

GG1:=G1 AND G2 AND G3 AND G4 ANDCROSS(EMA13,EMA30);

GG2:=G1 AND G2 AND G3 AND G4 ANDCROSS(EMA30,EMA60);

DRAWICON(FF1 OR FF2 OR FF3 OR GG1 ORGG2,L-0.1,9);

粘合的方法很多,这只是其中的一种。

{

主升浪

}

VAR1:=EMA(SMA((CLOSE-LLV(LOW,19))/(HHV(HIGH,19)-LLV(LOW,19))*100,8,1),3);

STICKLINE(VAR1>20 ANDVAR1<80,VAR1,VAR1,10,1),COLORRED;

STICKLINE(VAR1

STICKLINE(VAR1>80,VAR1,VAR1,8,1),COLOR00FF00;

STICKLINE(VAR1<20,VAR1,VAR1,8,1),COLORYELLOW;

主升浪

:IF(WINNER(C*0.9)*100-V/CAPITAL*100>=25,10,0),COLORYELLOW,POINTDOT;

STICKLINE(

主升浪

,10,0,1,1),COLORYELLOW;

精彩推荐

粤ICP备16095388号-1